Tento přehrávač vyžaduje Adobe Flash 9.0.124 nebo vyšší, instalovat můžete z této stránky http://get.adobe.com/flashplayer/